Documentación

Documentación

BackupAssist

Base de conocimiento Interbel

Más Documentación del Fabricante

Sistemas Soportados

Sistemas operativos para servidores Microsoft
Microsoft Windows Server 2016
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2012
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2008 (64 bits)
Microsoft Windows Small Business Server 2011
(Standard, Essentials y Premium)
Microsoft Windows Essential Business Server 2011
(Standard y Premium)
Microsoft Windows Small Business Server 2008
(Standard, Essentials y Premium)
Microsoft Windows Essential Business Server 2008
(Standard & Premium)
Servidor de almacenamiento de Microsoft Windows 2008 R2
Servidor de almacenamiento de Microsoft Windows 2008

Aplicaciones de Microsoft VSS *
Microsoft Exchange Server 2016
Microsoft Exchange Server 2013
Microsoft Exchange Server 2010
Microsoft Exchange Server 2007
Microsoft SQL Server 2016
Microsoft SQL Server 2014
Microsoft SQL Server 2012
Microsoft SQL Server 2008 R2
Microsoft SQL Server 2008
Microsoft SQL Server 2005
Microsoft SharePoint 2010
* Todas las aplicaciones compatibles con Microsoft VSS soportadas

Sistemas operativos de cliente de Microsoft
Windows 10 (Professional, Enterprise)
(32 bits / 64 bits)
Windows 8 / 8.1 (Professional, Enterprise)
(32 bits / 64 bits)
Windows 7 (Professional, Enterprise y Ultimate)
(32-bit / 64- bits)

Entornos virtuales de Microsoft
Microsoft Hyper-V 2016
Microsoft Hyper-V 2012
Microsoft Hyper-V 2012 R2
Microsoft Hyper-V 2008
Microsoft Hyper-V 2008 R2

Requisitos del sistema

BackupAssist requiere las siguientes especificaciones de sistema y versiones de .NET Framework.

Requisitos previos del sistema

  • El tamaño de instalación de BackupAssist es de aproximadamente 140mb.
  • Los requisitos de memoria son los requisitos recomendados para la versión del sistema operativo Windows y la aplicación Windows Server que se está utilizando.
  • Pantalla: La configuración de la pantalla de Windows no debe estar por encima del 100%. Hacerlo sobredimensionará las fuentes.
  • Para revisar los sistemas operativos y las aplicaciones de servidor compatibles , consulte la pestaña:  Sistemas Soportados

Requisitos de Microsoft .NET Framework

BackupAssist 10 requiere versión completa de Microsoft .NET Framework v4.5.2. Si la versión completa de Microsoft .NET Framework v4.5.2 aún no está instalada en la máquina de destino, se descargará e instalará como parte del proceso de instalación de BackupAssist.

Consideraciones:

  • Las versiones beta de .NET Framework v4 deben eliminarse manualmente antes de la instalación.
  • La versión de cliente de .NET Framework v4 se actualizará automáticamente a la versión completa.
  • Se conservarán las versiones anteriores de .NET Framework.

Pre-requisitos de Microsoft .NET Framework v4.5.2

Para ejecutar Microsoft .NET Framework v4.5.2, el sistema operativo utilizado necesitará un cierto nivel de Service Pack.

Requisitos de Windows Server .Net Framework:

  • Windows Server 2008 requiere SP2
  • Windows Server 2008R2 requiere SP1
  • Windows Server 2012 y 2012R2 no requiere service packs, pero requiere la instalación de Framework 4.5.2
  • Windows Server 2016 no requiere paquetes de servicio.

Windows Desktop Requisitos del framework .Net:

  • Windows 7 requiere SP1.
  • Windows 8 y 8.1 no requiere Service Pack.
  • Windows 10 no requiere service packs e incluye la versión requerida del Framework.
Licencias e Instalación

El número de licencias que necesita depende de su entorno de red y los recursos que necesita para realizar sus copias de seguridad.

A continuación se muestra una lista de lo puede hacer con 1 licencia de BackupAssist.

Cualquier número de servidores de Exchange remotos o locales, con las siguientes restricciones:

BackupAssist ejecuta en Server 2008 y 2008 R2 BackupAssist ejecuta en Server 2003
Copia de seguridad del almacén de información de Exchange local SI Sí. Utilizando el motor de NTBackup (Exchange 2000, 2003 y 2007 solamente).
Copia de seguridad del almacén de información de Exchange remoto NO Sí. Utilizando el motor de NTBackup (Exchange 2000, 2003 y 2007 solamente)
Tipo de copia de seguridad local buzón * SI SI
Exchange Remote buzón de copia de seguridad * SI SI

Notas:

* Copias de seguridad de buzones de Exchange requieren el Plugin de Exchange.
* Cualquier número de servidores SQL local o remoto
* Servidores SQL remotos requieren el Plugin SQL Server. Cualquier número de archivos locales o remotos y archivos de programa Abrir archivos en el equipo local (en función del sistema operativo, para más información ver nuestros archivos abiertos Libro Blanco ) El estado del sistema local (incluye el registro de Windows, base de datos COM +, los archivos de arranque, Active Directory, los archivos del sistema, etc)

Si tiene un entorno más complejo, y necesita asesoramiento sobre cómo utilizar mejor BackupAssist, envíenos un email a soporte@interbel.es

Más información en la página: Licencias e Instalación

Notas de Versión

BackupAssist

Descarga la última versión de BackupAssist y pruébala GRATIS durante 30 días:

Contacta con nosotros

Rellena el formulario y nos pondremos en contacto contigo lo antes posible. Gracias Backupassist

Start typing and press Enter to search

Uso de cookies

Uso de cookies

Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos de interés. Al continuar con la navegación entendemos que se acepta nuestra Política de cookies. Política de cookies ACEPTAR

Aviso de cookies